Ready to try out Bloom?

We recently released Bud, a Bloom DSL for Ruby.  It’s pretty easy to get started:

  1. Install graphviz
  2. Make sure you have Ruby 1.8 or 1.9
  3. From a command prompt, run:
    gem install bud
    (Depending on your Ruby configuration, you may need to use sudo)
  4. Sign up for the bloom-lang mailing list
  5. Read the getting started documentation

Have fun and stay in touch!

Fork me on GitHub
 
Set your Twitter account name in your settings to use the TwitterBar Section.